Ahrefs [BOT] löscht 700User aus unserem Forum

Forum für den Support in Deutsch
xpaule
Posts: 1
Joined: Sat 14. Aug 2021, 15:08

Ahrefs [BOT] löscht 700User aus unserem Forum

Post by xpaule »

Hallo Mike

letzten Samstag wurden auf einmal 700 User aus unserem Forum gelöscht?
Als Benutzername der Aktion ist Ahrefs [Bot] angegeben.
Es ist ja kaum möglich das 700 User zur gleichen Zeit sich nicht mehr angemeldet haben.
Ich habe 700Tage bis zur ersten Erinnerungsmail eingetragen gehabt, was mir allerdings auffiel ist, dass ich gar keine
User in der Tabelle zu Erinnerung hatte?

Grüßle
Paule
User avatar
Mike-on-Tour
Administrator
Posts: 309
Joined: Sat 21. Mar 2020, 19:02
Location: Wittingen

Re: Ahrefs [BOT] löscht 700User aus unserem Forum

Post by Mike-on-Tour »

Hallo Paule,

wenn du in den Einstellungen "Automatisch löschen" aktiviert hast, dann führt der erste Nutzer, der sich anmeldet (und das kann auch ein Bot sein), die entsprechende Aktion aus, wenn die Bedingungen dafür erfüllt sind.

Da ich nicht weiß, wieviele User dein Forum hat und wann sich wer das letzte Mal angemeldet hat, kann es natürlich sein, dass du etliche User hattest, die sich innerhalb eines kurzen Zeitraumes angemeldet und nie wieder eingeloggt haben (Spambots). Wenn du dann regelmäßig einmal täglich in die Userreminder-Tabellen reinschaust, kann es natürlich passieren, dass du die nie in einer Tabelle gesehen hast.

Was sagt denn der Log-Eintrag dazu? Welche Usernamen sind denn da eingetragen? "Richtige" oder welche, die auf Spambots hindeuten?
Gruß
Mike
Post Reply